lunes, 24 de junio de 2013

Metí mano y me mandé un moco

Ayer estuve jugando con el google+ y no sé que toqué, pero aparentemente no se ven más las fotos que subí. Quiero aclarar que son fotos que saqué yo, así que debo haber manoseado algo de la configuración de privacidad y bueh, hice lío. Voy a intentar arreglarlo lo antes posible, espero que para mañana esté todo como corresponde. No sé que pasó que me agarró un poco de paranoia y descompartí el álbum al que se suben las fotos, pensando que cualquiera que me tuviera en g+ iba a poder verlas. Si lo soluciono updateo este post.

EDIT: Ya sé qué pasó pero no le encuentro una solución que no sea ir cambiando las fotos una por una. Voy a hacer eso, empezando por las entradas más nuevas y de ahí para atrás, me va a tomar un tiempito :(

6 comentarios :

  1. Yo veo tus fotos de la entrada anterior, no sé si te referís a esas?

    ResponderEliminar
    Respuestas
    1. En esa sí porque las hice después de lo del g+. Creo que lo que pasó es que se cambió la dirección del álbum y por eso se chotearon las fotos más viejas. Me parece que la que me queda es ir cambiando una por una :(

      Eliminar
    2. Ah, ok. Ahora cliquee un par de links al azar y es verdad, aparece un ovalo con un signo menos en el medio jaja. Sin embargo, los más recientes aparecen con fotos (como el del craquelador y Naughty de Revlon) No sé si son anteriores o posteriores a tus travesuras cibernéticas pero ahí las imágenes se ven perfectas. Ojalá lo puedas solucionar!

      Eliminar
    3. Esos fueron los que estoy arreglando. :)

      Eliminar
  2. ay bueno, ojalá puedas. justo ayer quise ver un post y no pude (el post sí, pero no las fotos :P ) y pensaba que era mi internet jaja

    ResponderEliminar
  3. blogger a veces tambien es un poco fastidio!!!
    http://abbiegold007.blogspot.com.es/

    ResponderEliminar

Aclaración: Deshabilité los comentarios anónimos porque me está llegando mucho spam :(

Related Posts Plugin for WordPress, Blogger...